Search found 7 matches

by John.G
2008 Apr 07 02:00
Forum: CAN Interface
Topic: Amp turn on command
Replies: 10
Views: 3196

Re: Amp turn on command

Also .... Why would "amp turnon" be a special command? This means that radios need to know that there are amps out there (or assume that they are) and issue a command. Is there a general "radio is turned on" command that would cause the AMP to respond with the assumption that it should be on when th...
by John.G
2008 Apr 07 01:58
Forum: CAN Interface
Topic: Amp turn on command
Replies: 10
Views: 3196

Re: Amp turn on command

I have an idea. You used the same cable that I did, right? Could you take the CAN lines, cut them, bring both sides of the CAN lines into the glove box connected to a two-line switch? With the switch closed, the radio is connected to the CAN B. With the switch open, it is disconnected. Of course, yo...
by John.G
2008 Mar 15 22:15
Forum: /dev/null
Topic: Met linuxkidd randomly today
Replies: 2
Views: 2881

Re: Met linuxkidd randomly today

Would have liked to run into both of you. I have a Caliber SRT4, work on the Windows kernel and am a Viridian geek (Hyper-V).
by John.G
2008 Mar 11 00:47
Forum: Windows Code
Topic: CANHacker Freeware CAN Monitor and Tracer
Replies: 10
Views: 5265

Re: CANHacker Freeware CAN Monitor and Tracer

My installation went well, but clicking on "Settings" hangs the program. I have XP SP2.

Actually, it doesn't. Apparently it's going through some long device discovery process because it eventually returns. Once it's done this, though, you can modify the settings quickly.
by John.G
2008 Mar 10 23:56
Forum: CAN Interface
Topic: Connectors
Replies: 7
Views: 2146

Re: Connectors

Okay, I'm an a$$. I did a little searching and the answer was there. The bus is running at 83.33K.

I had to set the speed using "s051C" instead of the canned "Sn" speeds.

I've got messages galore.

John
by John.G
2008 Mar 10 19:00
Forum: CAN Interface
Topic: Connectors
Replies: 7
Views: 2146

Re: Connectors

I can connect to it via hyperterm, issue various commands and get responses. I tried all of the Sn commands (to set speed), then O (open the connection), and there is no data. I then C (close), and go onto the next Sm setting. I am sure that I have chosen the correct wires, 5 & 6 on the radio harnes...
by John.G
2008 Mar 10 01:39
Forum: CAN Interface
Topic: Connectors
Replies: 7
Views: 2146

Re: Connectors

I recently picked up a CANUSB as well. I ordered an interesting harness from installer.com to make an extension cable that I planned to add between the car and radio connectors. From this cable I can tap my CAN signals. This cable had four connectors, two of which I cut away and connected all of the...